hglab doesn't login any type of user except for those with System Admin rights

Sherief Alaa's Avatar

Sherief Alaa

11 Feb, 2017 08:13 AM

Hi,

hglab 1.11.1 on Windows server 2012 using Chrome doesn't login any type of user except for those with System Admin rights.

Thanks.

  1. Support Staff 1 Posted by Anton Gogolev on 11 Feb, 2017 11:28 AM

    Anton Gogolev's Avatar

    Hello, Sherief

    Please, refer to https://hglabhq.com/documentation/administrator-guide/security-model#permissions . Specifically, this passage:

    Note that in order to be able to use HgLab, a user must be granted "Collaboration" System-level permission.

    So, for things to work, you will have to create a "Collaborators" group with a "Collaboration" permission and add all relevant users as members.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

03 Aug, 2022 01:49 PM
05 Jul, 2022 07:01 PM
28 Mar, 2022 04:42 PM
21 Jan, 2022 10:43 AM
20 Jan, 2022 10:45 AM

 

18 Jan, 2022 10:15 AM
19 Mar, 2021 06:13 PM
01 Mar, 2021 02:51 PM
01 Jan, 2021 02:19 AM
28 Aug, 2020 08:34 AM
23 Jun, 2020 08:29 AM