Problem with setup web site

ymorinrivest's Avatar

ymorinrivest

10 Jun, 2013 09:41 AM

This is probably really stupid, but i followed all the directive and when i open the website i created i get an error saying :

HTTP Error 403.14 - Forbidden
The Web server is configured to not list the contents of this directory.

Is there any default document I should give IIS ?

  1. Support Staff 1 Posted by Anton Gogolev on 10 Jun, 2013 10:36 AM

    Anton Gogolev's Avatar

    As it usually is with errors from IIS, that's too broad to suggest
    something specific.

    I can suggest checking the following:

    Ensure that the website is set up as an application in IIS
    Ensure that you have .NET 4.0 installed on the server
    Ensure that you have set the application pool to run the proper version of
    the .NET framework (ie. it is not set to .NET 2.0) and you are using the
    integrated pipeline on your application pool
    Ensure that .NET 4.0 is actually registered in IIS

  2. 2 Posted by ymorinrivest on 11 Jun, 2013 02:35 AM

    ymorinrivest's Avatar

    Ok, I am one step further, now i get :

    The webpage at http://localhost/Hg/upgrade has resulted in too many redirects.

  3. 3 Posted by ymorinrivest on 11 Jun, 2013 03:20 AM

    ymorinrivest's Avatar

    Don't know if this could help

  4. Support Staff 4 Posted by Anton Gogolev on 11 Jun, 2013 09:25 AM

    Anton Gogolev's Avatar

    Thanks for the log.

    Are you upgrading HgLab or is it a fresh installation?

    Can we set up a TeamViewer session for me to see things live?

  5. 5 Posted by ymorinrivest on 11 Jun, 2013 09:33 AM

    ymorinrivest's Avatar

    It is a fresh install, I am in Australia (UTC+08:00) what time could fit you ?

    [cid:6aa7af28ad1f462dbffc8d096826e3d8]

  6. Support Staff 6 Posted by Anton Gogolev on 11 Jun, 2013 09:39 AM

    Anton Gogolev's Avatar

    I'm from UTC+4 and will be available for the next 4 hours. Or we can
    schedule a session on Thursday whenever you're available.

  7. 7 Posted by ymorinrivest on 11 Jun, 2013 09:45 AM

    ymorinrivest's Avatar

    Yeah, Team viewer will probably be the last resort option, if you cab give me a hint on why this is happening, it would be better for me. Looking at the iis log, there seems to be a recursive call from setup to upgrade until chrome detects the loop.
    Any clue on what could happen ?

    Thanks

    Yannick

    Anton Gogolev <[email blocked]> wrote:

  8. Support Staff 8 Posted by Anton Gogolev on 11 Jun, 2013 09:55 AM

    Anton Gogolev's Avatar

    How far into the installation process have you gone? Have you entered
    Administrator credentials?

  9. 9 Posted by ymorinrivest on 11 Jun, 2013 10:02 AM

    ymorinrivest's Avatar

    Nothing, this happens before anything shows up

    Anton Gogolev <[email blocked]> wrote:

  10. Support Staff 10 Posted by Anton Gogolev on 11 Jun, 2013 10:19 AM

    Anton Gogolev's Avatar

    Just to double-check: you did tweak connectionStrings.config to point to to
    a valid database with correct credentials? And while we're at it, what
    version of SQL Server are you using?

  11. 11 Posted by ymorinrivest on 11 Jun, 2013 10:24 AM

    ymorinrivest's Avatar

    Using SQL server express 2008, tried using both of the default connection string (looking into local server for hglab with user hglab and password hglab). And tried to enter my own string created from renaming a text file . udl I think and entering the login info there

    Anton Gogolev <[email blocked]> wrote:

  12. Support Staff 12 Posted by Anton Gogolev on 11 Jun, 2013 10:33 AM

    Anton Gogolev's Avatar

    Well, I'm officially out of questions. TeamViewer appears to be our only
    choice.

    I'm ready to sign all kinds of NDA prior to accessing your machine.

  13. Support Staff 13 Posted by Anton Gogolev on 11 Jun, 2013 05:21 PM

    Anton Gogolev's Avatar

    And I'm back.

    That was actually an error on my end. 0.3.9 fixes this shame.

    On Tuesday, June 11, 2013, Anton Gogolev wrote:

    > Well, I'm officially out of questions. TeamViewer appears to be our only
    > choice.
    >
    > I'm ready to sign all kinds of NDA prior to accessing your machine.
    >
    >
    > On Tue, Jun 11, 2013 at 2:24 PM, ymorinrivest <
    > [email blocked]<javascript:_e({}, 'cvml',
    > '[email blocked]');>>wrote:
    >
    >> **
    >>

  14. 14 Posted by ymorinrivest on 12 Jun, 2013 12:18 AM

    ymorinrivest's Avatar

    New version is working, thank you !

  15. ymorinrivest closed this discussion on 12 Jun, 2013 12:18 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

03 Aug, 2022 01:49 PM
05 Jul, 2022 07:01 PM
28 Mar, 2022 04:42 PM
21 Jan, 2022 10:43 AM
20 Jan, 2022 10:45 AM

 

18 Jan, 2022 10:15 AM
19 Mar, 2021 06:13 PM
01 Mar, 2021 02:51 PM
01 Jan, 2021 02:19 AM
28 Aug, 2020 08:34 AM
23 Jun, 2020 08:29 AM