Installing hgLab

akirapowerbike's Avatar

akirapowerbike

22 Jun, 2013 11:07 AM

Am I missing something?

I followed the instructions several times, but am unable to get to the configuration page.

I have checked DB and IIS settings many times, without success.

As far as I can determine (I'm not a web developer), the root page is missing from the hgLab-0.3.9.zip file.

I am running Windows Server 2008 r2, sqlserver 2008 and iis 7.

Could I be missing dependencies not listed on the site?

  1. Support Staff 1 Posted by Anton Gogolev on 24 Jun, 2013 12:53 PM

    Anton Gogolev's Avatar

    Hi!

    This is really hard to diagnose without overwhelming you with various obscure questions. Is there any chance we could set up a TeamViewer session so that I could help you out?

  2. 2 Posted by akirapowerbike on 24 Jun, 2013 01:46 PM

    akirapowerbike's Avatar

    I've got it working intermittently, it appears to be a combination of a lack of ADDS and issues with the dns server.

    My main issue now is the dns configuration.

    Best regards,
    Andy

    Sent from my HTC

    ----- Reply message -----

  3. Anton Gogolev closed this discussion on 02 Jul, 2013 07:50 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

03 Aug, 2022 01:49 PM
05 Jul, 2022 07:01 PM
28 Mar, 2022 04:42 PM
21 Jan, 2022 10:43 AM
20 Jan, 2022 10:45 AM

 

18 Jan, 2022 10:15 AM
19 Mar, 2021 06:13 PM
01 Mar, 2021 02:51 PM
01 Jan, 2021 02:19 AM
28 Aug, 2020 08:34 AM
23 Jun, 2020 08:29 AM